Disabled 'export' button on page

Sep 27, 2010 at 7:17 PM

Hi, this seems to be a problem that a lot of people of had, so apologies for going over old issues.

I've added the control to my .net page, and bound the data grid in the page init method and again in the export controls init method, but the button remains disabled. I've also set 'enabled' to true in both of these methods.

I've tried binding the grid in both method separately with the other one commented out but still no luck.

I am missing anything?

Sep 28, 2010 at 6:48 PM

Got it working now!

Didn't realise you had to bind the data to a GridView control, I was using a DataGrid.

My bad!